Find Routes feature does not work

This is the Map Pedometer Forum

Find Routes feature does not work

Postby iwanir » Thu Mar 30, 2017 7:43 am

When trying to use the "Find Routes" feature, it displays the correct region in the left map, nothing in the right map.

<edited>

This happens regardless of the location I entered, even very general ones like New-York, and on two different computers. I can retrieve other users' routes by entering the route number in the homepage, but this does not help me finding nearby routes. Is there a way to overcome it?

Thanks,

Shachar
iwanir
 
Posts: 2
Joined: Wed Mar 22, 2017 2:40 am

Re: Find Routes feature does not work

Postby admin » Thu Mar 30, 2017 11:21 am

Thank you very much for pointing out this issue. We have corrected the problem and the Find Routes feature works properly now.

iwanir wrote:When trying to use the "Find Routes" feature, it displays the correct region in the left map, nothing in the right map.

<edited>

This happens regardless of the location I entered, even very general ones like New-York, and on two different computers. I can retrieve other users' routes by entering the route number in the homepage, but this does not help me finding nearby routes. Is there a way to overcome it?

Thanks,

Shachar
admin
Site Admin
 
Posts: 199
Joined: Thu Jul 21, 2011 9:51 am

Re: Find Routes feature does not work

Postby iwanir » Fri Mar 31, 2017 4:09 am

It does work properly now indeed. Thanks a lot. The website is very easy to navigate and comfortable to use.
iwanir
 
Posts: 2
Joined: Wed Mar 22, 2017 2:40 am


Return to Map Pedometer Forum


cron